Skip navigation

6728 Views 3 Replies Latest reply: Oct 2, 2009 7:33 AM by athocher RSS
zebUSCG Expert 38 posts since
Nov 28, 2007
Currently Being Moderated

Sep 8, 2009 2:53 PM

Shifting gears...

 

Hey how goes it? Been getting into biking for the past couple weeks. Have a Fuji Bike not exactly sure which series though. Last week the bike began making clicking sounds while riding on level ground. Made sure was on the right gear by going through the different gears and still the same noise. Took some lube to lube the chains before heading out today. Same noise occurred except this time every gear went through stayed in first. Not sure what is going on probably will have to bring it around somewhere to have it looked at? Wondering though has anyone experienced something similar, and maybe some type of fix I can do by myself? Thanks for any input.

 

 

  • orragoSAM Amateur 12 posts since
    Sep 4, 2009
    Currently Being Moderated
    1. Sep 11, 2009 12:37 PM (in response to zebUSCG)
    Re: Shifting gears...

    It's funny I'm going through something similar.  I hear some clicking noise but I'm not sure where it's coming from.  I shifted through all the gears and the click won't go away, but the chain moves through all the gears without any problems.  This might call for a Sunday afternoon of just taking some of the parts off, adding lube, and rebuilding until I find the source of the noise.

  • AnneMTB Rookie 1 posts since
    Sep 20, 2009
    Currently Being Moderated
    2. Sep 20, 2009 1:39 PM (in response to zebUSCG)
    Re: Shifting gears...

    Usually "ghost shifting" is caused by cable stretch. The easiest way to fix it is to turn the barrel adjusters until it shifts properly. Remember: rightsy-tightsy, leftsy-loosey (in this case a clockwise turn increases cable tension).

  • athocher Rookie 1 posts since
    Aug 31, 2009
    Currently Being Moderated
    3. Oct 2, 2009 7:33 AM (in response to AnneMTB)
    Re: Shifting gears...
    If you are able to shift gears without any problems, the most common culprit is, from my experience, an incorrectly packed/lubed bottom bracket.  Take it into your lbs and they should be able to fix it in a day or two.

More Like This

  • Retrieving data ...